You are not logged in or registered. Please login or register to use the full functionality of this board...
Newell Gurus would like to thank Boomer for joining us.

Computer Vs Phone
#1
So on my MacBook, I do not get the latest updates on threads whereas my phone is more current with what's going on. Both are Apple products. Is there a setting on my computer I need to adjust? Basically my computer makes it seem as if there is no activity here. Weird!
--Simon
1993 8v92TA #312
#2
Simon, My Macbook and Iphone work just the same. Sure wish I knew what to do to make yours run like mine.
Rudy Legett
2001 Foretravel U320 4220
ISM11 450 hp Allison 4000R
Factory Authorized Aqua Hot Repair Center
Southeast Texas Area
#3
Simon,
When I log in to Guru's site I click on the "View New Posts" shortcut and it brings up a list of the posts since the last time I logged on.
I get emails notifying me of responses to any subscribed posts in my email. When I check email on my phone or computer it brings up that thread when I click on the shortcut.
How do you operate your computer vs. phone?
I use windows pcs and an Iphone.
Hank & Natalie Bensley
2001 Double Slide #586. 
2021 Cherokee Trailhawk Toad
We've been RV owners since 2002.
Port Orange, FL until I retire in a few years! Then we will travel full time for "a while" Smile
#4
I have two Newell Gurus shortcuts for my browser;

Todays: http://newellgurus.com/search.php?action=getdaily

New Posts: http://newellgurus.com/search.php?action=getnew
Jon & Chris Everton
1986 40' Dog House #86
450 hp ISM 5 spd ZF Ecomat 2
#5
Jon,
I clicked on both of those links and they worked for me on my PC and my phone.
Right now I don't know what the solution is. I'm not well versed in MAC. The few times I've been in front of one I've had to really burn brain cells to work it.
Hank & Natalie Bensley
2001 Double Slide #586. 
2021 Cherokee Trailhawk Toad
We've been RV owners since 2002.
Port Orange, FL until I retire in a few years! Then we will travel full time for "a while" Smile
#6
So here is a case in point. I posted in the generator thread about the blower and it does not show up on my Mac. In fact, for me to find it, I need to go look at what I posted to see if there are any responses. Interesting enough, I did subscribe to that thread! Maybe it is my router firewall? I dunno. I'll stick to my day job of being an electrical contractor...

Have a great weekend guys!
--Simon
1993 8v92TA #312
#7
I guarantee I can help you, Simon. Just gonna be a bit of poking until I can figure things out for you.

Let's start from the basics/beginning.

1. Be sure you're signed in.
2. Make sure your browser has COMPLETELY been quit...aka you don't accidentally have extra "Tabs" or windows open, whether in the background or not.
3. When you LAUNCH your Browser with a brand new session, be sure to go to VIEW NEW POSTS.

Now, remember, if you ARE logged in on both devices, and you access the NEW POSTS...guess what? Those posts are NO LONGER NEW, in the "eyes" of the other browsers!! When you access the website, a cookie is registered, and it timestamps when you were here. SOOOO, if you were to go back into this site with another device...those threads won't appear.

Let's start there.

Steve, aka Gizmo
Steve & Janice Vance
2015 Newell #1524
Glendora, CA
#8
Steve, I’m going to try logging out and closing the browser on the Mac. I haven’t been in front of the computer yet.
--Simon
1993 8v92TA #312


Forum Jump:


Users browsing this thread: 2 Guest(s)