You are not logged in or registered. Please login or register to use the full functionality of this board...
Newell Gurus
Cold Aquahot Zones - Printable Version

+- Newell Gurus (http://newellgurus.com)
+-- Forum: Technical Discussions (http://newellgurus.com/forumdisplay.php?fid=3)
+--- Forum: Heating Systems (http://newellgurus.com/forumdisplay.php?fid=11)
+--- Thread: Cold Aquahot Zones (/showthread.php?tid=5881)

Pages: 1 2


Cold Aquahot Zones - Doug Musick - 01-26-2021

My Aqauhot heating system is blowing cold air from some of the Zones.  The Zones blowing cold eventually blow hot after several hours.  Only part of them, one or two, blow cold at any one time.

There is always one that is blowing hot.

I need to get this figured out ASAP as the temps here are in the low 20's.

It's not the antifreeze level.  It is full and holding since I put the. Roger Berke filler neck on.  I also have Hot water at the faucets.  So I think I can rule out the boiler.

The thermostats are calling for heat and turning on the blowers, but evidently no heated antifreeze is circulating through the radiator.

I replaced the aquahot relays a couple of months ago.

I'm running the Aquahot on electric and diesel when it's this cold.

Any ideas?????


RE: Cold Aquahot Zones - folivier - 01-26-2021

Try tapping on the check valves where the pumps are, they sometimes get sticky. Also check to see if the pumps are actually running. Could be one of the 3 clear cube relays, try swapping them around to see if the problem follows the relay.


RE: Cold Aquahot Zones - Trainer - 01-26-2021

Doug, Call me and we can sort it out. Forest is correct in his suggestions. They will mine too.

Rudy 7 one 3 8 one 8 3234


RE: Cold Aquahot Zones - Doug Musick - 01-26-2021

Thanks for the ideas.  I'm tied up all day in meetings but will try those things tonight.

If they don't work I'll reach out to you tomorrow Rudy.


RE: Cold Aquahot Zones - encantotom - 01-26-2021

my daughter was using my coach one time and she called me on a cold day and said the front salon zone was not putting out hot air. it was blowing but it was cold. the pump was running. before i drove the 25 miles to where she was, i called rudy. he said take a small hammer with me. when i got there i tapped on the check valve above the pump for the salon one and wallah.....it opened up and there was hot air.

when i bought my coach, some of the whisper units were not blowing at all. they have small little 12v fans in them like computer fans. i replaced them with ones i found online for ten bucks apiece and they have been running for years.

tom


RE: Cold Aquahot Zones - Doug Musick - 01-26-2021

I have a fan under the vanity which makes a lot of noise.  Replacing it is on my fair weather list.


RE: Cold Aquahot Zones - encantotom - 01-26-2021

http://newellgurus.com/showthread.php?tid=579

that is my post on replacing the small fan inside the unit

tom


RE: Cold Aquahot Zones - Doug Musick - 01-28-2021

Tapped on the control valves and pulled then reseated the relays.  All Zones have been putting out heat for two days now.

Not sure how old the antifreeze is but the color is definitely not what it should be.  I will be draining and flushing the system when the weather warms up enough for me to go most of a day w/o heat.

Glad the fix seems to have been something simple.

Thanks for the link Tom.  I got the 6 pack rebuild kits today.


RE: Cold Aquahot Zones - Trainer - 01-29-2021

The need to flush the system is caused by contaminating the fluid in the Aqua Hot coolant tank. Your heater uses regular engine antifreeze. The fluid is never in an engine but it does darken with age.

So flusihing is simply your choice which is not a bad thing but not an urgent process.

Now with the tank drained, the zone pumps will have lost prime. So, once full again, place a radiator pressure tester on the coolant tank, pump it up to 15 psi and turn the pumps on one at a time and watch for coolant to flow through the pex lines. Once primed, they will stay that way.

Glad to hear you are all warm again.


RE: Cold Aquahot Zones - Latitude 28 - 02-01-2021

Along the lines of this thread involving the antifreeze/coolant recovery tank.  I am attaching a picture of my coolant tank with the AH completely cooled down.  The AH is low on coolant i.e. my finger can't reach the coolant level through the radiator cap.  What I noticed was the overflow tank level never changing from hot to cold. 

My question, does the overflow tank have a pickup tube inside where I have put the red line on my picture.  Mine does not have a pickup tube so I don't see how the level would get back to the AH once cooled.....am I missing something......figuratively and literally??