You are not logged in or registered. Please login or register to use the full functionality of this board...

120v compressor strangeness in cold weather
#1
where we are staying in the newell till october has been in the mid 20's at night and a foot of snow yesterday.  

yesterday afternoon i was watching tv and it kept going on and off.  i looked the voltage and amperage meters and L2 amperage was bouncing up and down about 10amps and L2 voltage about 10 volts.  

i started turning off breakers one at a time and the inverter breaker stopped the fluctuations.  

i turned it back on and was going outside to do the same to the breakers for the inverter and when i stepped outside i could hear the 120v compressor stopping and starting over and over again.  i turned off the compressor and everything stopped fluctuating.

it was snowing and below freezing.  i just figured the pressure switch was frozen somehow.  i turned on the 12v compressor which is in the heated aquahot bay and that is enough to run the potties and air doors.  and left the 120v compressor off.  

today it warmed up alot and i turned it back on.  and it worked fine.  

should only be in the 20's at night for another week or so.  

the aquahot still working wonderfully in the cold weather on electric only.  

tom
2002 45'8" Newell Coach 608  Series 60 DDEC4/Allison World 6 Speed HD4000MH

#2
Yep, you got a little ice somewhere in the switch or lines right around the pump. I am sure you remember my lecture on adiabatic expansion, cold weather, and orifices in air line systems. ;_(
Richard and Rhonda Entrekin
99 Newell, 512
Subaru Outback Toad
Inverness, FL (when we're home Cool )
#3
Yup. That's what made me think of ice

Tom
2002 45'8" Newell Coach 608  Series 60 DDEC4/Allison World 6 Speed HD4000MH



Forum Jump:


Users browsing this thread: 1 Guest(s)