You are not logged in or registered. Please login or register to use the full functionality of this board...
Newell Gurus would like to thank Boomer for joining us.

In-motion satellite antenna not working
#1
Gang,

I have a Winegard in-motion Directv antenna. When I turn on the green switch, I hear a bunch of humming and whirring. However, I never get any signal to my receiver.

Since I also have a HD antenna set-up, the in-motion (dome) antenna never gets much use.

Are there any troubleshooting steps to go through? Has anyone had one repaired? Has anyone figured out some secrets that would keep one from working?

My little green switch lights up in the on position, and .... as far as I know, nothing has happened to the wiring. (There is a switch in the cabinet that will switch between yard sat and roof sat but that is in roof sat position.

I am at a loss and would appreciate any insights you guys may have.

thanks,
bill
Bill Johnson
Birmingham, Alabama
#2
How do you switch between the HD sat and the in motion?
Richard and Rhonda Entrekin
99 Newell, 512
Subaru Outback Toad
Inverness, FL (when we're home Cool )
#3
I use the AV receiver and have inputs coming from each directv receiver.

SOLVED:

Turns out that the crazy RadioShack switch that says "Roof Dish / Yard Dish" was bad. (or one of the cables connecting switch). I removed the switch and wired straight through - bypassing the switch...and it works!

I will leave this thread here in case someone travels the same path.
Bill Johnson
Birmingham, Alabama


Forum Jump:


Users browsing this thread: 1 Guest(s)